Mary Ann Wallner

MICROSOFT POWERPOINT ESSENTIALS
After studying this lesson, you will be able to:

- Apply a document theme to a new presentation
- Insert new slides
- Add text to a slide
- Manage bulleted items
- View a slide show
CREATING A BASIC PRESENTATION

- Know your audience
- Know your purpose
- Know your expectations

Less is usually more!

Not so Good

Much Better
SLIDE GUIDELINES

- Opening slide should be **Title Slide**
- It is best to limit number of words in a line of text to 8 or fewer
  - You don’t want the audience reading — you want them listening
**USING BULLETS PROPERLY**

- Using PowerPoint is to supply a visual aid while you talk
- Bullets or graphics help support and clarify your discussion
- Limit the number of bullets on any 1 slide to 6 or fewer
WORKING WITH BULLETED LISTS

- Bulleted lists (Level 1)
  + Level 2
    - Level 3
      * Level 4
        - Level 5

- Bulleted lists
  + Turn bullets on and off
  + Promote (decrease) indent
  + Demote (increase) indent

Notice the different characters.
THE DON’TS GUIDELINES

- Too much on one slide
- Too many slides
- Too many gimmicky transitions and effects
- Too corny sound effects
- Using Audio or Video that is too technical
DELIVERY TIPS

**Effective Presentation Guidelines**

- **Pace**
  - Maintain a moderate pace
- **Emphasis**
  - Pause what you are saying to give emphasis
- **Eye Contact**
  - Address your audience
- **Relax**
  - Take a deep breathe and be enthusiastic

*It is not only what you say, but how you say it that engages the audience.*
PRESENTING POWERPOINT

Start PowerPoint

- Start button (Windows 7)
- Power Point 2013 tile (Windows 8)
- Windows Explorer (both versions)
- Computer (both versions)
When you open PowerPoint 2013 for the first time, the Start Screen will appear. From here, you'll be able to create a new presentation, choose a template, or access your recently edited presentations.
NAVIGATING THE POWERPOINT WINDOW

- Quick Access toolbar
- Ribbon
- Same slide
- Status bar
- Fit to screen
- Display/hide notes
- View changer
- Zoom slider
- Display/hide comments
USING THE POWERPOINT RIBBON

The File tab displays Backstage view

Each tab contains several groups of buttons and button menus

Add/delete slides and change slide layout

Copy, paste, and apply the Format Painter

Change the font face, size, color, etc.

Dialog box launcher
TO MINIMIZE AND MAXIMIZE THE RIBBON

- Click the **Ribbon Display Options** arrow in the upper-right corner of the Ribbon
- Select the desired **minimizing option** from the drop-down menu
Click the drop-down arrow to the right of the Quick Access Toolbar
Select the command you wish to add from the drop-down menu
The command will be added to the Quick Access Toolbar
MORE ABOUT THE RIBBON

- Additional tabs will appear when certain elements on a slide are selected
  - Called CONTEXTUAL TABS
- Each tab contains many commands, which are organized in groups
- Each Group is labeled across the bottom and contains a variety of buttons
Two ways to insert text:

1. Each slide has placeholders
   - They are already set up for you to use
2. Entering in the information in Outline view
Easily formats all presentation slides with consistent
+ Color schemes
+ Font style and size
+ Bulleted lists

Using themes allows you to focus on the content
APPLY A DOCUMENT THEME

- From the **Design** Tab you can see thumbnails in the **Themes** group
- Point to each of the **Themes** to see a **Live Preview**
- You can also use a particular theme & just change the Colors/Fonts/Effects
ADDING SLIDES

- Three methods
  1. From the **Home Tab > Slides Group > Choose New Slide**
  2. **Shortcut of “Ctrl” + “M”**
  3. From the Slides panel (outline) - **Right-click then choose New Slide**

New slides appear after the currently selected slide
CHOOSING THE SLIDE LAYOUT

- 9 different slide layouts in PowerPoint
  - Named for the type of data they will contain

Click the Layout button to apply a new layout to the selected slide(s)
VIEWING SLIDES

Slide View Options

Adjust your slide view by choosing one of the following:

- **Normal View** is selected by default. This view shows the Slide navigation pane and the selected slide.
- **Slide Sorter** displays smaller versions of all of the slides in the presentation.
- **Reading View** hides all editing tools to make your slides easier to review.
- **Play Slide Show** will play your slides as an actual presentation.
NAVIGATING THROUGH A SLIDE SHOW

- Many ways to work your way through
  + Use the mouse and/or simple keyboard commands
    - Tap the SPACEBAR, PAGE DOWN, ENTER, OR
DELIVERING THE SLIDE SHOW

- Use the Slide Show toolbar

Tip! You can use a variety of keyboard shortcuts to navigate as well.
Pen tools

Click to choose Ballpoint Pen, Felt Tip Pen, or Highlighter

Welcome Aboard Specials

- 25% discount on boarding
- Free grooming (dog or cat)
- 10% discount on products
- Valid until July 21, 2008
SAVING THE PRESENTATION

Choose a location for your presentation.

Name your presentation.

Tip! Save early and save often.
WORKING WITH SLIDES

- Copying text and objects
  + Slide Sorter view
  + Copy and Paste
    - Moving text to a location not visible on the screen
  + Drag and drop
    - Moving text to a location visible on the screen

Or from the View Tab
WORKING WITH OUTLINES

- Outline panel
  + Add, remove, and move text
  + Available on the left side of the screen in Normal view
  + Type in Outline panel or on a slide
  + All Ribbon formatting commands are available

Outline panel helps you edit & reorganize slides
Collapsing and Expanding Slides

Collapsed slides

Expanded slides

Double clicking on a slide in the Outline tab – Collapses or Expands the slides
ADDING NEW SLIDES IN THE OUTLINE PANEL

1\(^{st}\) Click on the Outline tab
Then Left click anywhere in the Title of a slide where you want the new slide
+ Press CTRL + ENTER (cursor moves to the next box in the slide)
+ Press CTRL + ENTER (a new slide will show below the selected slide)
1<sup>st</sup> Click on the **Outline** tab
Then place the mouse pointer in the last group of the bulleted paragraphs on the slide and press **Ctrl + Enter**
FORMATTING YOUR PRESENTATION

- Format text
- Set character spacing
  + Give “breathing room” to text
- Set the text case

[Image of text formatting options]

- Change the text case
- Change the character spacing
FORMATTING YOUR PRESENTATION

To balance the slide & make it more visibly appealing try to:

- Change the line spacing
  + Give “breathing room” between lines
- Change the paragraph alignment

<table>
<thead>
<tr>
<th>Alignment Style</th>
</tr>
</thead>
<tbody>
<tr>
<td>Align left</td>
</tr>
<tr>
<td>Align center</td>
</tr>
<tr>
<td>Align right</td>
</tr>
<tr>
<td>Justify</td>
</tr>
</tbody>
</table>
USING THE FORMAT PAINTER

- Copy formatting to text and objects
- Single use
- Permanently loaded
USING THE SLIDE SORTER

- Rearrange slides

Moving the Monthly Events slide
WORKING WITH OBJECTS

- Tables, charts, SmartArt, graphics, video
- Online graphic search

Insert graphic from computer
Online graphic search
WORKING WITH CLIP ART

- Search for clip art via online graphic search
  + Keyword
Move, size, and rotate objects

- Rotate handle
- Move pointer
- Sizing handles
From the contextual Format tab you can:

- Picture adjustments
- Picture styles, effects, layouts
- Picture arrangements (stacking)
- Picture resizing and cropping
There are 23 artistic effects

Artistic Effects gallery

Chalk sketch effect
INSERTING A SCREENSHOT

- Insert another program window
- Insert screen clipping

Insert any available window.
WORKING WITH SHAPES

- Resize and rotate just like clip art
- Add text
- Yellow diamonds change shape

Shape with text

Yellow diamonds alter shape design
MERGING SHAPES

- New PowerPoint feature
- Combine shapes into one seamless, single shape

Separate shapes

Merged shapes (union)
WORKING WITH SLIDE TRANSITIONS

- Animates the transition between slides
- Applied to slide being entered

More than 30 transitions available
Transition sound
Transition speed
Follow these steps to Format the image:

- Make sure the image displays handles to indicate it is selected
- Choose Format or Picture Tools > then choose the effect you desire
- Roll your cursor over several of the items in the Picture Effects gallery
Animation can add life, energy, and vibrancy.

In PowerPoint there are preset animation:
- Schemes
- Transitions
- Audio clips
- Plus, custom animation

More than fifty transitions available.
**SLIDE TRANSITION VS. ANIMATION**

- Transitions are the ‘animation’ effects applied to whole slide
- Animations are applied to objects
  - Text
  - Shapes
  - Pictures

Only 1 transition effect can be applied to a slide but you can have multiple animation affects
**USING SLIDE ANIMATION**

- Animations are applied to individual objects within a slide
- Begins only after any transition effect is completed
- Animation includes:
  - A clip art image that moves across the slide to its final location
  - A slide that starts out empty and then has a heading & other elements that fade into view
  - Bulleted paragraphs that fly in from the bottom with each click of the mouse
Standard animations you can add to objects on a slide by using a single command. Transitions – applied to all slides in a presentation – are not animations; the two can be combined.
CREATING CUSTOM ANIMATION

- With custom animation you have many more choices:
  + Animation can be individually set for each element
  + You can control the visual effects, timing, & sequencing
  + Custom animation requires intense work because you apply changes to each element
  + When you apply custom animation effect, each object must first be selected
APPLYING CUSTOM ANIMATION EFFECTS

Select the desired effect from the Add Effect menu.

Start option specifies whether the animation starts on a mouse click or after the previous event.

You can specify the direction and speed of the effect.

Animation effects; access advanced options by clicking these menus.

Remove an effect with the Remove button.

First, change views to Normal view
ADDING SOUND EFFECTS

- PowerPoint provides audio clips & sound effects to accompany your slide elements
- After selecting a slide from the Slides panel or Slide Sorter view
  - Choose a sound effect from the Animations > Transitions to This Slide > Transition Sound menu
- The sound will play as the selected slide loads
Using Slide Animation

- Animates text or object on a slide
- Can be combined with slide transitions

More than 50 animations available

Animation options
- Add sound to transitions and animations

Add sound to an animation via the Animation pane.
Adding sound effects

- Apply to transitions and custom animation

You can set a sound effect to play when custom animation moves on a slide.
ADDING A SOUND EFFECT TO A CUSTOM ANIMATION

- When you don’t want a sound effect to play during a slide transition
- In custom animation it causes an object to move across the slide
INSERTING CHARTS

- Add charts
  - Present financial statistics
  - Present numerical data
- Microsoft Excel
  - Preferred; launches automatically if installed
- Microsoft Graph
Choosing a Chart type:

- **Column**
  - Show one-time results, as for survey results, with vertical bars

- **Bar**
  - Show one-time results with horizontal bars

- **Line**
  - Show change over time, such as profit/loss over a period of time

- **Pie**
  - Compare portions to a whole, such as hours spent on different tasks in a project
Creating Embedded Charts

Layout options: Insert Chart icon

Manually insert chart
Tip! Double-click a Microsoft Graph chart and choose Convert to convert to Excel (must have Excel installed prior to converting).
CREATING EMBEDDED CHARTS

Edit in Excel

Sample data

Chart on slide
MODIFYING CHARTS

- Change chart type
- Adjust chart style
- Resize chart
- Edit chart data

Tip! If Chart Tools do not appear, make sure you have your chart selected.
BENEFITS OF LINKING TO EXCEL

- Maintain modularity
  - Separates data from chart
  - Ability to update data quickly and refresh chart
- Enhanced chart formatting options
- Additional ribbon options
LINKING EXCEL CHARTS

- Create Excel spreadsheet
- Create Excel chart
- Copy and paste chart onto PowerPoint slide
  + Format to slide theme (default)
  + Keep Excel format
  + Paste as picture
EDITING THE SOURCE (LINKED) DOCUMENT

- Edit Excel document from PowerPoint
- Edit by opening Excel outside of PowerPoint
  
  Requires data refresh for chart to be updated
WORKING WITH EXTERNAL EXCEL DOCUMENTS

- Object Linking and Embedding (OLE)
  - Create links between source documents (Excel workbook) and destination documents (PowerPoint presentation)

With OLE, changes made to an Excel document are reflected in the presentation when refreshed.
WORKING WITH EXTERNAL EXCEL DOCUMENTS

- Only data is linked
  - Not the Excel chart
- Linking Excel charts
  - Copy and paste
  - PowerPoint chart is linked to Excel numerical data only
- Effects of linking
  - Edits made to data to the source document are reflected in PowerPoint when refreshed

TIP: If the presentation is open with the source document is edited, changes are reflected immediately!
WORKING WITH EXTERNAL EXCEL DOCUMENTS

- Maintaining healthy links
  + Broken links will result if source document:
    - Is moved to a different location
    - Is renamed
- PowerPoint warns you of bad links

![Chart]
The linked file is not available. Use the Edit Links command to find the file.
USING HYPERLINKS IN PRESENTATIONS

- Hyperlinks in presentations:
  - To another slide in the same presentation
  - To open a file on your computer
  - To a website

- Inserting hyperlinks
  - Hyperlink dialog box
  - Action dialog box

- Creating hyperlinks for slide navigation
  - Jump to different slides in a presentation with hyperlinks instead of with the Slide Show toolbar

Remember to check every link you create in a presentation to make sure that they work!
PREPARING A PRESENTATION

- Printing and Editing Features
  - Speaker notes
    - For the presenter, not the audience
  - Editing tools
    - Spell Check
    - Find and Replace
    - SmartTags
  - Printed handouts
    - For the audience
EDITING YOUR PRESENTATION

- Spell Check
  + Perceived misspellings are flagged with wavy red lines

  ![](Veterinary Services)

  + Right-click the misspelled word for a list of suggested spellings

  ![](Veterinary Services)

  + Add words to the dictionary

  TIP | The Spell Check feature in PowerPoint works just like the spelling checker in Word!
PRINTING YOUR PRESENTATION

- What you can print:
  - Slides
  - Handouts
  - Speaker notes
  - Comments
- Print Preview
  - See how the slides will look when printed
PRINTING HANDOUTS

- Headers
  + Appear at the top ("head") of a document

- Footers
  + Often appear at the bottom ("foot") of a document
  + Actual placement depends on the slide layout and document theme

- Dates:
  - Set to update automatically
  - Set as a static date
PRINTING HANDOUTS

- Reinforce the main points of your presentation.

**TIP**

*Use the handout master to change the format of all handouts in a presentation.*
Click the **File** tab

Click **Print**, and then under **Print**, in the **Copies** box, enter the number of copies.

Under **Settings**

- Use the drop-down to choose the correct option.
To determine the type of output

Quickly zoom so the slide fits the current window

Displays Print dialog box

Zoom in or out of previewed slide

Choose between landscape or portrait

Lets you insert a header/footer & much more

Navigate to the next/previous slide

Close Print Preview